The affected ILEC carrier identified the cause as a faulty card, and it was replaced. Inbound calls to the Windsor, ON, rate center have been working since 2:45 PM EST.
L'opérateur local concerné a identifié la cause du problème : une carte défectueuse. Celle-ci a été remplacée. Les appels entrants vers le centre de tarification de Windsor (Ontario) sont de nouveau opérationnels depuis 14 h 45 HNE.
Posted Jan 27, 2026 - 16:23 EST
Identified
The affected ILEC carrier identified the cause as a faulty card, and they replaced it. The ILEC is performing some final tests.
L'opérateur local concerné a identifié la cause du problème : une carte défectueuse. Il l'a remplacée et effectue actuellement des tests finaux.
Posted Jan 27, 2026 - 15:06 EST
Investigating
One Canadian Telco provider is currently experiencing call connectivity issues in STONEY POINT (ON), WINDSOR(ON) and WHEATLEY(ON) areas. We are investigating with the affected carrier.
Impacts: This could potentially cause abnormal delays or an inability to receive calls in those regions.
***
Un opérateur de télécommunications canadien rencontre actuellement des problèmes de connectivité téléphonique dans les régions de STONEY POINT (ON), WINDSOR (ON) et WHEATLEY (ON). Nous menons une enquête auprès de l'opérateur concerné.
Conséquences : Cela pourrait entraîner des retards anormaux ou une impossibilité de recevoir des appels dans ces regions.
Posted Jan 27, 2026 - 11:36 EST
This incident affected: SIP Trunks (Inbound Calling), Fax Line (ATA) (Inbound Calling), Virtual Fax (Inbound Calling), T.38 SIP Trunks (Inbound Calling), and Cloud Business Phone (Cloudli Connect Out-of-the-Box) (Inbound Calling).