Cloud Business Phone Mobile Application | Application mobile Cloud Business Phone

Incident Report for Cloudli Communications

Resolved

This incident has been resolved.
***
Cet incident a été résolu.
Posted May 06, 2025 - 00:04 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
***
Un correctif a été mis en œuvre et nous surveillons les résultats.
Posted May 05, 2025 - 16:26 EDT

Investigating

We are currently experiencing an issue affecting the Mobile Application for Cloudli Business Phone.

Impacts: This could potentially cause inability to initiate or receive calls.

***

Nous rencontrons actuellement un problème affectant l'application mobile Cloudli Business Phone.

Conséquences : Cela pourrait entraîner l'impossibilité de passer ou de recevoir des appels.
Posted May 05, 2025 - 15:37 EDT
This incident affected: Cloud Business Phone (Cloudli Connect Out-of-the-Box) (Inbound Calling, Outbound Calling, Other).