Clarity Outbound Calls
Incident Report for Cloudli Communications
Resolved
This incident has been resolved.
***
Cet incident a été résolu.
Posted Oct 18, 2024 - 09:50 EDT
Monitoring
A fix has been implemented and we are monitoring the status of affected devices.
***
Un correctif a été implémenté et nous surveillons l'état des appareils concernés.
Posted Oct 17, 2024 - 10:11 EDT
Identified
The issue has been identified and fix is being implemented.

***
Le problème a été identifié et le correctif est en cours de mise en œuvre.
Posted Oct 17, 2024 - 09:35 EDT
Investigating
We are currently experiencing an issue affecting outbound calls from some devices.
Engineering is currently looking into this and a fix should be available shortly.

Impacts: This could cause inability to initiate calls on affected devices.

***

Nous rencontrons actuellement un problème affectant les appels sortants depuis certains appareils.
L'équipe d'ingénierie étudie actuellement la question et un correctif devrait être disponible prochainement.

Conséquences : cela pourrait entraîner l'impossibilité de lancer des appels sur les appareils concernés.
Posted Oct 17, 2024 - 09:24 EDT
This incident affected: Clarity (Outbound Calling).