Inbound calls Shawinigan, QC | Appels entrants Shawinigan, QC
Incident Report for Cloudli Communications
Resolved
After testing and monitoring, this incident is now resolved.

Après vérifications et tests, cet incident est résolu.
Posted Mar 20, 2024 - 12:43 EDT
Identified
We are informed that one of the carriers is currently experiencing an issue affecting inbound calls from Bell callers on Shawinigan, QC region.

Impacts: This could potentially cause inability to receive calls from Bell callers on phone numbers in the Shawinigan, QC region.

***

Nous sommes informé que un des opérateurs rencontre actuellement un problème affectant les appels entrants des appelants Bell dans la région de Shawinigan, au Québec.

Impacts : Cela pourrait potentiellement entraîner l'impossibilité de recevoir les appels des appelants de Bell sur les numéros dans la région de Shawinigan, au Québec.
Posted Mar 19, 2024 - 16:46 EDT
This incident affected: Cloudli Connect (Inbound Calling).