Inbound and outbound calls | Appels entrants et sortants
Incident Report for Cloudli Communications
Resolved
The issue has been resolved. We have completed our testing and all calls are successful.

Thank you very much for patience.

Le problème a été résolu. Nous avons terminé nos tests et tous les appels ont réussi.

Merci beaucoup pour votre patience.

Cloudli Support
Posted Feb 28, 2024 - 14:24 EST
Investigating
We are currently experiencing an issue affecting incoming and outgoing calls.

Impacts: This could potentially cause abnormal delays or an inability to initiate or receive calls.

The issue is limited to calls Originated in Quebec, British Columbia and Alberta.

Our carrier is currently working on resolving the issue.

***

Nous éprouvons actuellement une problématique affectant les appels entrants et sortants.

Impacts: Ceci pourrait potentiellement entraîner des délais anormaux ou à une incapacité à initier ou recevoir des appels.

Le problème se limite aux appels provenant du Québec, de la Colombie-Britannique et de l'Alberta.

Notre opérateur travaille actuellement à la résolution du problème.
Posted Feb 28, 2024 - 11:30 EST
This incident affected: Cloudli Connect (Inbound Calling, Outbound Calling) and Cloud Business Phone (Cloudli Connect Out-of-the-Box) (Inbound Calling, Outbound Calling).