Completed
The scheduled maintenance has been completed.
Posted Apr 02, 2025 - 05:30 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 02, 2025 - 05:00 EDT
Scheduled
Cher client,
Veuillez prendre note que notre équipe procédera à une maintenance de notre infrastructure. Cette maintenance s'inscrit dans le cadre d'un processus d'amélioration continue de nos services.
Impact : L'accès au portail sera indisponible et les nouveaux appels pourraient subir un délai d'établissement pendant une courte période (
***
Dear customer,
Please note that our team will be performing maintenance on our infrastructure. This maintenance is part of a process of continuous improvement of our services.
Impact: Access to portal will not be available and new calls may experience a establishment delay during a short window period (<2-4min) of the whole maintenance while servers resync for the added ressources. Stablished calls will not be affected.
Posted Mar 31, 2025 - 15:39 EDT
This scheduled maintenance affected: T.38 SIP Trunks (Online Portal, Inbound Calling, Outbound Calling, Other), Virtual Fax (Online Portal, Inbound Calling, Outbound Calling, Other), Residential (Online Portal, Inbound Calling, Outbound Calling, Other), TalkNText (Online Portal, SMS & MMS, Inbound Calling, Outbound Calling, Other), SIP Trunks (Online Portal, Inbound Calling, Outbound Calling, Other), Fax Line (ATA) (Online Portal, Inbound Calling, Outbound Calling, Other), and Cloud Business Phone (Cloudli Connect Out-of-the-Box) (Online Portal, Inbound Calling, Outbound Calling, SMS & MMS, Other).