Clarity - Outbound Call Issues

Incident Report for Cloudli Communications

Resolved

This issue is resolved.
Posted Feb 05, 2026 - 10:48 EST

Monitoring

The issue was confirmed to be with the Clarity Freeswitch gateways. Resolution is being tested now.
Posted Feb 05, 2026 - 10:31 EST

Investigating

We are currently experiencing an issue with Freeswitch Gateways in Clarity. We are investigating the issue and will follow up when we have identified the issue.

This is not globally impacting and is being reported only for notification purposes.
Posted Feb 05, 2026 - 10:15 EST
This incident affected: Clarity (Outbound Calling).