This incident has been resolved since 2:22 AM EST *** Cet incident a été résolu depuis 2:22AM HNE
Posted Jan 25, 2025 - 02:40 EST
Identified
The issue has been identified and fix is being implemented.
*** Le problème a été identifié et le correctif est en cours de mise en œuvre.
Posted Jan 25, 2025 - 01:45 EST
Investigating
One of the Canadian Telco provider is currently experiencing an issue affecting inbound calls to many Canadian numbers since 00:15AM EST.
Impacts: This could potentially cause abnormal delays or an inability to receive calls.
***
L'un des fournisseurs de télécommunications canadiens rencontre actuellement un problème affectant les appels entrants vers de nombreux numéros canadiens depuis 00h15 HNE.
Impacts: Ceci pourrait potentiellement entraîner des délais anormaux ou à une incapacité à recevoir des appels.
Posted Jan 25, 2025 - 01:15 EST
This incident affected: Cloudli Connect (Inbound Calling), Residential (Inbound Calling), SIP Trunks (Inbound Calling), Fax Line (ATA) (Inbound Calling), Virtual Fax (Inbound Calling), and T.38 SIP Trunks (Inbound Calling).