Inbound and outbound calls | Appels entrants et sortants

Incident Report for Cloudli Communications

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 17:37 EDT

Monitoring

The affected IP backbone carrier has implemented a solution and we are monitoring the results. Service is currently restored to normal operations.
***
L'opérateur IP dorsale concerné a mis en œuvre une solution et nous suivons les résultats. Le service est désormais rétabli.
Posted Mar 13, 2026 - 12:20 EDT

Investigating

We are currently experiencing an issue affecting incoming and outgoing calls due to an IP backbone issue.

Impacts: This could potentially cause abnormal delays or an inability to initiate or receive calls.

***

Nous rencontrons actuellement un problème affectant les appels entrants et sortants en raison d'un problème de réseau IP.

Impacts: Ceci pourrait potentiellement entraîner des délais anormaux ou à une incapacité à initier ou recevoir des appels.
Posted Mar 13, 2026 - 11:48 EDT
This incident affected: Contact Centre (Routing Services), Residential (Inbound Calling, Outbound Calling), SIP Trunks (Inbound Calling, Outbound Calling), Fax Line (ATA) (Inbound Calling, Outbound Calling), Virtual Fax (Inbound Calling, Outbound Calling), T.38 SIP Trunks (Inbound Calling, Outbound Calling), Cloud Business Phone (Cloudli Connect Out-of-the-Box) (Inbound Calling, Outbound Calling), Clarity (Inbound Calling, Outbound Calling), Cloudli Connect (Outbound Calling, Internet (ISP) Connectivity), and TalkNText (Inbound Calling, Outbound Calling).