Canadian Inbound/Outbound Call Traffic

Incident Report for Cloudli Communications

Resolved

L’incident ayant affecté le trafic des appels entrants et sortants pour les clients canadiens est maintenant entièrement résolu. Le service a été rétabli et fonctionne normalement.

****

The incident impacting inbound and outbound call traffic for Canadian customers has been fully resolved. Service has been restored and is operating normally.
Posted Apr 07, 2026 - 11:15 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2026 - 10:42 EDT

Investigating

Nous sommes au courant d’un problème qui pourrait affecter le trafic des appels entrants et sortants pour les clients canadiens.

****

We are aware of an issue that could affect inbound and outbound call traffic for Canadian customers.
Posted Apr 07, 2026 - 10:42 EDT
This incident affected: Cloudli Connect (Inbound Calling, Outbound Calling).