Performance Degradation Partner Quoting Tool

Incident Report for Cloudli Communications

Resolved

This issue is resolved.
Posted Apr 24, 2026 - 15:43 EDT

Monitoring

Our upstream provider has resolved the issue. We will be monitoring throughout the remainder of the day.
Posted Apr 24, 2026 - 13:33 EDT

Identified

We are aware of an API issue with our upstream provider that is affecting the Partner Quoting Tool. We are working with our provider to resolve this issue. We will provide updates as they become available.
Posted Apr 24, 2026 - 13:04 EDT
This incident affected: Cloudli Connect (Other).