GENERAL NOTICE | AVIS GENERAL

Incident Report for Cloudli Communications

Resolved

This incident has been resolved.
***
Cet incident a été résolu.
Posted Jan 23, 2026 - 09:14 EST

Monitoring

We are monitoring the situation.
****
Nous suivons la situation de près.
Posted Jan 22, 2026 - 16:51 EST

Investigating

We are aware of an email delivery issue, that is external to our systems and may impact customers that rely on Microsoft email infrastructure.
Our team is actively monitoring the situation and will provide updates as more information becomes available. Microsoft is working to restore service as quickly as possible.
Thank you for your patience. If you have any urgent concerns, please contact our support team.

Impact: Some email delivery may be delayed.

***
Nous avons connaissance d'un problème de distribution de courriels, indépendant de nos systèmes, susceptible d'affecter les usagers qui dépendent de l'infrastructure de messagerie Microsoft.

Notre équipe suit la situation de près et vous tiendra informé(e) dès que nous aurons plus d'informations. Microsoft met tout en œuvre pour rétablir le service au plus vite.

Nous vous remercions de votre patience. Pour toute question urgente, veuillez contacter notre équipe d'assistance.

Impact : La distribution de certains courriels pourrais être retardée.
Posted Jan 22, 2026 - 16:49 EST
This incident affected: Virtual Fax (Inbound Calling), Alerts & Notifications (Other), and Cloudli Connect (Other).