Inbound DTMF issue with some operators | Problème DTMF entrant avec certains opérateurs
Incident Report for Cloudli Communications
Resolved
This incident has been resolved.
***
Cet incident a été résolu.
Posted Jul 25, 2024 - 17:37 EDT
Monitoring
A fix has been implemented since around 1:30 PM EDT on the affected operator and we are monitoring the results.
***
Un correctif a été mis en place depuis environ 13h30 EDT sur l'opérateur concerné et nous suivons les résultats.
Posted Jul 25, 2024 - 17:22 EDT
Investigating
We are investigating a DTMF issue with some inbound calls from Telus Mobile phones.

Impact: Callers are unable to select proper options when calls are answered by an Automated Attendants (AAt).

***

Nous enquêtons sur un problème DTMF avec certains appels entrant provenant de téléphones mobiles Telus.

Impact : Cela empêche certains appelants de sélectionner les options appropriées lorsque les appels sont répondus par un standard automatisé (AAt).
Posted Jul 25, 2024 - 13:47 EDT
This incident affected: Cloudli Connect (Inbound Calling) and Contact Centre (Routing Services).