Intermittent Inbound Outbound Call Issues

Incident Report for Cloudli Communications

Resolved

This incident has been resolved. Monitoring has shown that the system remains stable. We will follow up with an incident report within three (3) business days.
Posted Apr 16, 2026 - 07:37 EDT

Update

A resolution has been implemented. We will continue to monitor the system health.
Posted Apr 15, 2026 - 18:28 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
***
Un correctif a été mis en œuvre et nous surveillons les résultats.
Posted Apr 15, 2026 - 18:26 EDT

Identified

We have restored service and will begin to implement further improvement.
Posted Apr 15, 2026 - 18:17 EDT

Investigating

We have received alarms that some customers are experiencing outbuond call issues. We are investigating the issue.
Posted Apr 15, 2026 - 18:00 EDT
This incident affected: Cloudli Connect (Inbound Calling, Outbound Calling) and Clarity (Inbound Calling, Outbound Calling).