Inbound calls Cloudli Connect Chibougamau (QC)/Val-d-Or (QC) | Appels entrants Cloudli Connect Chibougamau (QC)/Val-d-Or (QC)
Incident Report for Cloudli Communications
Resolved
This incident has been resolved by the local affected carrier since 4:15PM EST.
***
Cet incident a été résolu par le transporteur local concerné depuis 16 h 15 HNE.
Posted Feb 06, 2024 - 18:07 EST
Identified
We are currently experiencing an issue affecting inbound calls in the regions surrounding Chibougamau (QC) and Val-d-Or (QC) due to a fiber cut in the local region.

Impacts: This could potentially cause abnormal delays or an inability to receive calls.

***
Nous éprouvons actuellement un problème affectant les appels entrants dans les régions entourant Chibougamau (QC) et Val-d-Or (QC) en raison d'une coupure de fibre dans la région.

Impacts: Ceci pourrait potentiellement entraîner des délais anormaux ou à une incapacité à recevoir des appels.
Posted Feb 06, 2024 - 11:43 EST
This incident affected: Contact Centre (Routing Services) and Cloudli Connect (Outbound Calling).