Cloudli Clarity Platform | Cloudli Plateforme Clarity

Incident Report for Cloudli Communications

Resolved

This incident has been resolved.
***
Cet incident a été résolu.
Posted Jan 23, 2025 - 23:22 EST

Monitoring

A fix has been implemented and we are monitoring the results.
***
Un correctif a été mis en œuvre et nous surveillons les résultats.
Posted Jan 23, 2025 - 19:28 EST

Update

Our engineering team continues to investigate the issue with the Cloud provider.
---
Notre équipe d'ingénierie continue d'enquêter sur le problème avec le fournisseur de Cloud.
Posted Jan 23, 2025 - 18:43 EST

Investigating

Dear clients,

We are currently investigating an issue with Oracle Cloud affecting some of our Clarity services since around 4:20PM EST (21:20 GMT). Our Engineering Team is currently working with the provider to bring the services back online. Inbound and Outbound Calls are working and are not affected.

Impacts: We have identified the Portal, Call Recording and API related services being affected.

---
Chers clients,

Nous étudions actuellement un problème avec Oracle Cloud qui affecte certains de nos services Clarity depuis environ 16h20 EST (21h20 GMT). Notre équipe d'ingénierie travaille actuellement avec le fournisseur pour remettre les services en ligne. Les appels entrants et sortants fonctionnent et ne sont pas affectés.

Impacts : nous avons identifié les services liés au portail, à l'enregistrement des appels et à l'API comme étant affectés.
Posted Jan 23, 2025 - 17:31 EST
This incident affected: Clarity (Clarity Portal).