Problems through a Telco carrier calling out to different destinations in Canada / Problèmes avec un opérateur de télécommunications appelant vers différentes destinations au Canada - 2024-03-27
Incident Report for Cloudli Communications
Resolved
This incident has been resolved.
***
Cet incident a été résolu.
Posted Mar 27, 2024 - 17:39 EDT
Identified
The issue has been identified to a faulty carrier route and a temporary fix has been implemented.
****
Le problème a été identifié sur un itinéraire de transporteur en trouble et un correctif temporaire a été mis en œuvre.
Posted Mar 27, 2024 - 14:49 EDT
Investigating
We are currently investigating this issue.
Posted Mar 27, 2024 - 13:54 EDT
This incident affected: Residential (Outbound Calling) and SIP Trunks (Outbound Calling).