Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 20, 2025 - 21:00 EDT
Scheduled
Dear customer,
Please note that our team will be performing a patch maintenance on our GlobalSBC Cluster to apply some click-to-dial fixes.
Impact: Minimal. This could impact some call status changes like call transfer or on-hold for a short period of less than 15min during the maintenance window.
***
Cher client,
Veuillez noter que notre équipe effectuera une maintenance corrective sur notre cluster GlobalSBC afin d'appliquer des correctifs de "numérotation en un clic".
Impact : Minimal, cela pourrait affecter certains changements de statut d'appel, comme le transfert d'appel ou la mise en attente, pendant une courte période de moins de 15min durant la fenêtre de maintenance.
Posted Oct 20, 2025 - 13:20 EDT
This scheduled maintenance affected: Cloudli Connect (Inbound Calling, Outbound Calling) and Clarity (Inbound Calling, Outbound Calling).