Inbound and outbound calls Cloudli Connect | Appels entrants et sortants Cloudli Connect

Incident Report for Cloudli Communications

Resolved

This incident has been resolved.
***
Cet incident a été résolu.
Posted Apr 29, 2025 - 18:02 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
***
Un correctif a été mis en œuvre et nous surveillons les résultats.
Posted Apr 29, 2025 - 12:00 EDT

Investigating

We are currently experiencing an issue affecting incoming and outgoing calls.

Impacts: This could potentially cause abnormal delays or an inability to initiate or receive calls.

***

Nous éprouvons actuellement une problématique affectant les appels entrants et sortants.

Impacts: Ceci pourrait potentiellement entraîner des délais anormaux ou à une incapacité à initier ou recevoir des appels.
Posted Apr 29, 2025 - 11:53 EDT
This incident affected: Cloudli Connect (Inbound Calling, Outbound Calling), Contact Centre (Routing Services), and Alerts & Notifications (Call Notifications).