Clarity Inbound calls | Appels entrants Clarity

Incident Report for Cloudli Communications

Resolved

This incident has been resolved.
***
Cet incident a été résolu.
Posted Oct 08, 2025 - 11:48 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
***
Un correctif a été mis en œuvre et nous surveillons les résultats.
Posted Oct 07, 2025 - 19:11 EDT

Identified

We have implemented a patch and calls are working fine again.
Our teams continues to work on identifying the root cause and working through a final fix.
***
Nous avons déployé un correctif et les appels fonctionnent à nouveau correctement.
Nos équipes continuent de travailler à l'identification de la cause du problème et à la mise au point d'une solution définitive.
Posted Oct 07, 2025 - 17:42 EDT

Investigating

We are currently experiencing an issue affecting inbound calls with a carrier. We are investigating and we will update shortly.

Impacts: This could potentially cause abnormal delays or an inability to receive calls.

***

Nous rencontrons actuellement un problème affectant les appels entrants avec un opérateur. Nous enquêtons et nous mettrons à jour prochainement.

Impacts: Ceci pourrait potentiellement entraîner des délais anormaux ou à une incapacité à recevoir des appels.
Posted Oct 07, 2025 - 16:22 EDT
This incident affected: Clarity (Inbound Calling).