Issue with some inbound calls from a carrier - 2024-04-12
Incident Report for Cloudli Communications
Resolved
The incident has been resolved and inbound traffic from the concerned carrier is fully functional since 3:30 PM EDT.

*****

L'incident a été résolu et le trafic entrant du transporteur concerné est pleinement fonctionnel depuis 15h30 HAE.
Posted Apr 12, 2024 - 18:15 EDT
Monitoring
The carriers' technical team has fixed the issue. Inbound traffic from this carrier is back to normal. We will monitor this traffic.

***
L'équipe technique des transporteurs a résolu le problème. Le trafic entrant de cet opérateur est revenu à la normale. Nous surveillerons ce trafic.
Posted Apr 12, 2024 - 16:18 EDT
Identified
The carrier's technical team has identified the issue and is working to resolve it quickly.

***
L'équipe technique du transporteur a identifié le problème et s'efforce de le résoudre rapidement.
Posted Apr 12, 2024 - 15:21 EDT
Investigating
We are informed that one of the carriers is currently experiencing an issue affecting some inbound calls.

Impacts: This could potentially cause inability to receive some calls.

***

Nous sommes informé que un des opérateurs rencontre actuellement un problème affectant quelques appels entrants.

Impacts : Cela pourrait potentiellement entraîner l'impossibilité de recevoir quelques appels.
Posted Apr 12, 2024 - 11:22 EDT
This incident affected: Cloudli Connect (Inbound Calling) and Fax Line (ATA) (Inbound Calling).