All systems are operational and stabilized. An RFO will be provided upon request to technical support in 2-3 business days.
Posted Aug 20, 2025 - 22:39 EDT
Update
We have implemented additional measures to bring us to resolution. Calls are working both inbound and outbound, please contact support if you continue to experience issues. We are continuing to monitor the situation closely.
Posted Aug 20, 2025 - 14:15 EDT
Monitoring
We believe that we have isolated the issue. We have implemented a resolution. All calls are working both inbound and outbound. We are continuing to monitor the situation closely.
Posted Aug 20, 2025 - 12:11 EDT
Update
Our Engineering teams continues to investigate this issue.
Posted Aug 20, 2025 - 11:33 EDT
Investigating
We are currently investigating this issue.
Posted Aug 20, 2025 - 10:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results. *** Un correctif a été mis en œuvre et nous surveillons les résultats.
Posted Aug 20, 2025 - 10:03 EDT
Identified
The issue has been identified and fix is being implemented.
Impact: Some outbound calls were getting no audio
Posted Aug 20, 2025 - 09:57 EDT
Investigating
We are currently experiencing an issue affecting outbound calls.
Impacts: This could potentially cause abnormal delays or an inability to initiate calls.
***
Nous éprouvons actuellement une problématique affectant les appels sortants.
Impacts: Ceci pourrait potentiellement entraîner des délais anormaux ou à une incapacité à initier des appels.
Posted Aug 20, 2025 - 08:30 EDT
This incident affected: Clarity (Inbound Calling, Outbound Calling).