Inbound calls Canadian Telco Carrier | Appels entrants d'un opérateur de télécommunications canadien

Incident Report for Cloudli Communications

Resolved

This incident has been resolved at 4:40AM.
***
Cet incident a été résolu à 4h40.
Posted Feb 02, 2026 - 08:48 EST

Investigating

One Canadian Telco provider is currently experiencing call connectivity issues in the following regions:
- GRANBY, QC
- CRANBROOK, BC
- Trois-Rivieres, QC
- SAINT-LAMBERT, QC

We are investigating with the affected carrier.

Impacts: This could potentially cause abnormal delays or an inability to receive calls in those regions.

***

Un opérateur de télécommunications canadien rencontre actuellement des problèmes de connectivité téléphonique dans les régions suivantes:
- GRANBY, QC
- CRANBROOK, BC
- Trois-Rivieres, QC
- SAINT-LAMBERT, QC
Nous menons une enquête auprès de l'opérateur concerné.

Conséquences : Cela pourrait entraîner des retards anormaux ou une impossibilité de recevoir des appels dans ces regions.
Posted Feb 02, 2026 - 03:09 EST
This incident affected: Residential (Inbound Calling), SIP Trunks (Inbound Calling), Fax Line (ATA) (Inbound Calling), Virtual Fax (Inbound Calling), and T.38 SIP Trunks (Inbound Calling).