Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 02, 2025 - 05:44 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 02, 2025 - 05:30 EDT
Scheduled
Dear customer,
Please note that our team will be performing maintenance on our infrastructure. This maintenance is part of a process of continuous improvement of our services.
Impact: Please note that no service interruptions are expected.
If you have any questions about this maintenance, do not hesitate to contact us at 1-877-808-8647 x2 or at service@cloudli.com.
***
Cher client,
Veuillez prendre note que notre équipe procédera à une maintenance de notre infrastructure. Cette maintenance s'inscrit dans le cadre d'un processus d'amélioration continue de nos services.
Impacts :
Aucun impact prévu durant la maintenance.
Pour toute question concernant cette maintenance, n'hésitez pas à communiquer avec nous au 1-877-808-8647 x2 ou à service@cloudli.com.