Inbound and outbound calls issues | Appels entrants et sortants

Incident Report for Cloudli Communications

Resolved

This incident has been resolved.

***

Cet incident a été résolu.
Posted Mar 24, 2026 - 18:59 EDT

Update

We are continuing to monitor the system.

****
Nous continuons à surveiller le système.
Posted Mar 24, 2026 - 17:59 EDT

Monitoring

A fix has been implemented, calls are operational since 4:03 EDT and we are monitoring.

Un correctif a été mis en place, les appels sont opérationnels depuis 16h03 HAE et nous assurons une surveillance.
Posted Mar 24, 2026 - 16:48 EDT

Investigating

We are experiencing an issue affecting incoming and outgoing calls. We are investigating.

Impacts: This could potentially cause abnormal delays or an inability to initiate or receive calls.

***

Nous rencontrons actuellement un problème affectant les appels entrants et sortants. Nous menons l'enquête.

Impacts: Ceci pourrait potentiellement entraîner des délais anormaux ou à une incapacité à initier ou recevoir des appels.
Posted Mar 24, 2026 - 16:00 EDT
This incident affected: Alerts & Notifications (Online Portal, API Services, Call Notifications, SMS / Texting Notifications, Mobile Notifications (SSI), Other), Cloudli Connect (Inbound Calling, Outbound Calling, Internet (ISP) Connectivity, SMS & MMS, Other), and Clarity (Inbound Calling, Outbound Calling).