This incident has been resolved. *** Cet incident a été résolu.
Posted Jul 01, 2025 - 11:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results. *** Un correctif a été mis en œuvre et nous surveillons les résultats.
Posted Jul 01, 2025 - 10:33 EDT
Identified
The issue has been identified by the affected carrier and fix is being implemented. Many affected numbers have been restored. *** Le problème a été identifié par le transporteur concerné et le correctif est en cours de mise en œuvre. Plusieurs numéros affectés sont maintenant fonctionnels.
Posted Jul 01, 2025 - 10:17 EDT
Update
We are continuing to investigate this issue with the affected carrier. *** Nous continuons d’enquêter sur ce problème avec le transporteur concerné.
Posted Jul 01, 2025 - 08:55 EDT
Investigating
One of the Canadian Telco provider is currently experiencing an issue affecting inbound calls to some Canadian numbers since around 17:30PM EST.
Impacts: This could potentially cause abnormal delays or an inability to receive calls.
***
L'un des fournisseurs de télécommunications canadiens rencontre actuellement un problème affectant les appels entrants vers certain numéros canadiens depuis17h30 HNE.
Impacts: Ceci pourrait potentiellement entraîner des délais anormaux ou à une incapacité à recevoir des appels.
Posted Jun 30, 2025 - 23:16 EDT
This incident affected: Cloudli Connect (Inbound Calling), Contact Centre (Routing Services), and Alerts & Notifications (Call Notifications).