Canadian SIP trunk provider | Fournisseur tronçon SIP Canada
Incident Report for Cloudli Communications
Resolved
This incident has been resolved.
***
Cet incident a été résolu.
Posted Oct 10, 2024 - 22:20 EDT
Monitoring
A fix has been implemented by the affected carrier since around 18:00 EDT and we are monitoring the results.
***
Un correctif a été mis en œuvre par l'opérateur concerné depuis environ 18h00 EDT et nous surveillons les résultats.
Posted Oct 10, 2024 - 18:19 EDT
Identified
The issue has been identified by the affected carrier and fix is in the works to be implemented.
We have noticed some improvement since 16:10PM EDT. Unfortunately the carrier has no ETR for a full recovery.

Impact: Intermittent Inbound calls issues to some Canadian numbers in the affected regions.

***
Le problème a été identifié par l'opérateur concerné et un correctif est en cours d'implémentation.
Nous avons constaté une certaine amélioration depuis 16h10 HAE. Malheureusement, l'opérateur n'a pas d'ETR pour une récupération complète.

Impact : Problèmes intermittents d'appels entrants vers certains numéros canadiens dans les régions touchées.
Posted Oct 10, 2024 - 17:57 EDT
Investigating
One of the of the Canadian telco carriers is experiencing connectivity issues in the following Canadian regions. Incoming calls from PSTN may fail. Intermittent in nature, this could result in missing tones, abnormal delays, or an inability to receive a call.

QUEBEC
BRITISH COLUMBIA
ALBERTA
NOVA SCOTIA
NEW BRUNSWICK

***

L'un des fournisseurs de jonctions de télécommunications Canadien connaît des problèmes de connectivité dans les régions Canadiennes suivantes. Les appels entrants du PSTN peuvent échouer. De nature intermittente, cela peut entraîner des tonalités manquantes, des retards anormaux ou une incapacité à recevoir un appel.

QUEBEC
COLOMBIE BRITANIQUE
ALBERTA
NOUVELLE ECOSSE
NOUVEAU BRUNSWICK
Posted Oct 10, 2024 - 15:34 EDT
This incident affected: Cloudli Connect (Inbound Calling), Contact Centre (Routing Services), Residential (Inbound Calling), SIP Trunks (Inbound Calling), Cloud Business Phone (Cloudli Connect Out-of-the-Box) (Inbound Calling), and Alerts & Notifications (Call Notifications).