Inbound Caller Names (CNAM) | Noms des appelants entrants (CNAM)

Incident Report for Cloudli Communications

Resolved

This incident has been resolved.
***
Cet incident a été résolu.
Posted Oct 05, 2025 - 00:30 EDT

Identified

The issue has been identified and a fix is planned to be implemented this evening.
***
Le problème a été identifié et un correctif devrait être mis en œuvre ce soir.
Posted Oct 03, 2025 - 15:42 EDT

Investigating

We are currently experiencing an issue affecting Caller-Names (CNAM) on some inbound calls. We are working with the affected service provider to get this resolve as soon as possible.

Impacts: Some calls are showing "0" instead of the caller-name.

***

Nous rencontrons actuellement un problème affectant les noms de l'appelant (CNAM) sur les certains appels entrants. Nous collaborons avec l'opérateur concerné pour résoudre ce problème au plus vite.

Conséquences : Certains appels affichent « 0 » au lieu du nom de l'appelant.
Posted Oct 03, 2025 - 12:07 EDT
This incident affected: Clarity (Inbound Calling).